QUEUE

PCQ

AUDITORIAS

FACTURACION

INVENTARIO

Scripts

04
December
2012

Proxy transparente para control de acceso con Mikrotik

Configurar un proxy transparente con Mikrotik para realizar control de acceso es extremadamente simple. La primer acción a tomar es habilitar el servicio en el equipo e inmediatamente restringir el acceso al puerto donde se ejecuta el proxy, para evitar que el equipo sea utilizado por usuarios no autorizados. El paso siguiente es crear una regla de NAT que redirija todo el tráfico destinado al puerto 80 al puerto donde esté escuchando el proxy. Esta regla es precisamente la que hace que el proxy sea transparente.

Código:

/ip proxy set enabled=yes port=8080
/ip firewall filter add chain=input action=accept protocol=tcp dst-port=8080 src-address=192.168.1.0/24 comment="Proxy para LAN"
/ip firewall nat add in-interface=LAN dst-port=80 protocol=tcp action=redirect to-ports=8080 chain=dstnat

Categories: Scripts